Which command allows you to verify the encapsulation type (CISCO or IETF) for a frame Relay link?


Which command allows you to verify the encapsulation type (CISCO or IETF) for a frame Relay link?

A. show frame-relay map
B. show frame-relay pvc
C. show frame-relay lmi
D. show interfaces serial

Answer : A

Explanation:

fr

To Download file : https://app.box.com/s/bhgihi0wstiqjy1uhye9

Configuration (Check the command in BLUE):

R1#show run
Building configuration...

Current configuration : 621 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.5 255.0.0.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.1 multipoint
ip address 192.168.100.1 255.255.255.252
frame-relay map ip 192.168.100.2 17 ietf
!
interface Serial0/1
no ip address
shutdown
!
ip classless
ip route 172.16.0.0 255.255.0.0 Serial0/0.1
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


R1#

Leave a Reply

Popular Posts