CCNA RIPv2 Simulation

rip topology
rip ins
rip sce

Central Florida Widgets recently installed a new router in their Apopka office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the Apopka router.

To configure the router (Apopka) click on the console host icon that is connected to a router by a serial console cable (shown in the diagram as a dashed black line).

Each of the windows can be minimized by clicking on the [-]. You can also reposition a window by dragging it by the title bar.

The “Tab” key and most commands that use the “Control” or “Esc” keys are not supported and are not necessary to complete this simulation. The help command does not display all commands of the help system.

Configure the router per the following requirements:
Name of the router is Apopka
Enable-secret password is ish555ana
The password to access user EXEC mode using the console is New2Rtr
The password to allow telnet access to the router is sir890us
IPv4 addresses must be configured as follows:
Ethernet network 209.165.201.0/27 – router has second assignable host address in subnet.
Serial network is 192.0.1.128/28 – router has last assignable host address in the subnet.
Interfaces should be enabled. Routing protocol is RIP v2.

Answer:
Watch video in HD



Step 1: Change the Hostname

Router>enable
Router#configure terminal
Router(config)#hostname Apopka



Step 2: Configure enable secret password

Apopka(config)#enable secret cisco20


Step 3: Configure console password

Apopka(config)#line con 0
Apopka(config-line)#password RouterApass
Apopka(config-line)#login
Apopka(config-line)#exit



Step 4: Configure telnet (VTY) password

Apopka(config)#line vty 0 4
Apopka(config-line)#password scan180
Apopka(config-line)#login
Apopka(config-line)#exit



Step 5: Assign IP address for LAN and WAN interfaces

Note: With reference to the topology, interface Fa0/0 used to connected to Apopka LAN Switch and interface S0/0/0 used to connect to the router Tamba.
The IP address of Fa0/0 should be the second usable IP address of the subnet 209.165.200.0/27.

r5

From the about IP Calculator, the network address will be 209.165.200.0 and the broadcast address will be 209.165.200.31. The second assignable host address is 209.165.200.2

Apopka(config)#interface fa0/0
Apopka(config-if)#ip address 209.165.200.2 255.255.255.224
Apopka(config-if)#no shutdown
Apopka(config-if)#exit


The IP address of S0/0/0 must be the last IP address of the subnet 192.0.1.142/28.

r6

Again using IP Calculator, we can find the last IP address of this subnet will be 192.0.1.142 and the subnet mask will be 255.255.255.240.

Apopka(config)#interface s0/0/0
Apopka(config-if)#ip address 192.0.1.142 255.255.255.240
Apopka(config-if)#no shutdown
Apopka(config-if)#exit



Step 6: Enable routing protocol RIPv2

Apopka(config)#router rip
Apopka(config-router)#version 2
Apopka(config-router)#network 209.165.200.0
Apopka(config-router)#network 192.0.1.0
Apopka(config-router)#end



Step 7: Save the configuration

Apopka#copy run start
Destination Filename [startup-config]: [ENTER]


The End

15 Responses so far.

  1. Anonymous says:

    Error, the Network in Ex. and in Video is 192.0.2.128 not as here in the description "192.0.1.128"

    Serial network is 192.0.1.128/28 – router has last assignable host address in the subnet.

    Thx a lot :)

  2. Anonymous says:

    Is a pkt available?

  3. Adi says:

    Hello Guys good news for you that CCNA discounted and Microsoft vouchers are now available. Now New CCNA (200-120) vouchers on special discount of 58% for World wide, with six months expiry date till you purchase. Each voucher cost 70USD.

    Details Required For CCNA Voucher For Discount Processing:

    1-Full Name. 1st Name & Last Name (as you want to appear on certificate & documents)
    2-Country.
    3-City.
    4-State.
    5-Pin Code (or Area Code)
    6-Residential Address (or where you can collect your Certificate or further correspondence
    can be received)
    7-Date of birth
    Add me on Skype through this information which is written below:
    Skype Name: rockon660
    you can also email me at this email address which is written below:
    madeelqaiser@gmail.com
    If you have any Questions feel free to contact me.

    Thanks,
    Best regards,
    Adeel

  4. aStr4l says:

    The Ethernet network is 209.165.201.0/27 not 209.165.200.0/27

  5. Anonymous says:

    the ip address of S0/0/0 is 192.0.2.142 255.255.255.240 not 192.0.1.142

  6. GV says:

    Hello all.. I’ve passes my CCNA exam yesterday – 3/11/14 and I haven’t received any email from Cisco saying that I’ve passed the exam. I was just wondering how long would it take for Cisco to send a congratulatory letter. Can someone help me out with this. I need it ASAP for my job..

  7. Anonymous says:

    I think there is a problem in the video as while routing command "no auto-summary" must be applied on the router , is it true?

  8. Adi says:

    Hello Guys good news for you that CCNA discounted and Microsoft vouchers are now available. Now New CCNA (200-120) vouchers on special discount of 58% for World wide, with six months expiry date till you purchase.

    Details Required For CCNA Voucher For Discount Processing:

    1-First Name.
    Last Name. (as your name written in your National Identity card)
    2-Country.
    3-City.
    4-State.
    5-Pin Code (or Area Code)
    6-Residential Address (or where you can collect your Certificate or further correspondence
    can be received)
    7-Date of birth
    Add me on Skype through this information which is written below:
    Skype Name: rockon660
    you can also email me at this email address which is written below:
    madeelqaiser@gmail.com
    If you have any Questions feel free to contact me.

    Thanks,
    Best regards,
    Adeel

  9. Anonymous says:

    I need a Voucher for Comptia Network+ and Security+ If you have the discound or you know anybody or any website for those two please let me know at franbarpro@gmail.com Thanks.

  10. Where is the lab file so we can also practice the question on Packet tracer!?
    Thanks

  11. this is useful for sub-netting i understand very well

  12. this is useful for sub-netting i understand very well

  13. Kanu says:

    If you are going to take the CCNA exam, you must check out exams(.)cf for more test questions

  14. Unknown says:

    I am clear with sub netting but i have doubt while the passwords are in encrypted form in exam also we got the same form

    Enable-secret password is ish555ana
    The password to access user EXEC mode using the console is New2Rtr
    The password to allow telnet access to the router is sir890us

  15. CCNP Questions and Answers

    You can download the newest free 300-101 dumps in this PDF file.

    Watch video and share,
    Free 300-101 Training Exam Question - Dumps4download.com

Leave a Reply

Popular Posts